Weiterer Test mit Samyang 135mm

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Weiterer Test mit Samyang 135mm

      Hallo Sternfreunde,


      in den vergangenen Nächten konnte ich das Samyang Teleobjektiv nochmals ausprobieren. Die geringe Verkippung habe ich trotz geänderter Adaption mittels Konterring anstelle der Federklemmung des Objektivadapters nicht beseitigen können. Da würde jetzt nur noch ein Tiltring helfen, der jedoch aufgrund der Baugröße nicht in die vorhandene Adaption passt. Meinen Ansprüchen (ich bin weg von 100%tigen Lösungen) genügt es.


      Mit Ha und OIII Filtern von Baader hatte ich keine Probleme in den Fokus zu kommen. Bei Verwendung der Astronomik R/G/B Filter, die eine Filterdicke von 2mm aufweisen, war ein Scharfstellen nicht möglich. Den vorhandenen Abstandsring habe ich dann um ca. 0,5mm abgeschliffen. Nun konnte auch mit diesen Filtern das Objekt scharf gestellt werden.


      Damit versuchte ich mich an NGC7822:



      Bilddaten:
      Samyang 135 mm Teleobjektiv, Blende 2,8
      Kamera: ASI1600MMPro, Darks, Flats,
      Filter: Baader 7nm Ha, Kameraeinstellung: Gain 139, Offset 21
      Filter: Astronomik R,G,B, Kameraeinstellung: Gain 76, Offset 15
      Aufnahmedatum: August 2019
      Belichtungszeiten: Ha 80x180s, R/G/B jeweis 15x120s
      Bildbearbeitung: PixInsight
      sehr mäßige Transparenz, Sterne, bis ca. 3 mag sichtbar

      Beim Integrieren der Ha Lights kam es zu ersten Problemen. Im Summenbild traten an verschiedenen Stellen dunkle Pixel auf. Ich wählte dann unter "Pixel rejection" -> "winsorized sigma clipping" -> sigma low: 1,9 und sigma hight: 3.
      Die HA Bilddaten waren dann absolut ok.
      Auf den RGB Bildern war der Nebel ansatzweise nicht zu erkennen. Im Rotkanal höchstens ein leichter „Hauch“. Um überhaupt etwas Farbinformationen zu bekommen, wurde Ha in den Rotkanal mittels PixelMath integriert.

      Beim Ausrichten der jeweiligen Bilder mittels StarAlignment kam es dann zu weiteren Problemen. Es traten beim ausgerichteten Bild dunkle Pixel-Artefakte um kleiner Sterne auf. Nach längerem Probieren habe ich dann unter Interpolation für „Pixel Interpolation“ -> "Nearest Neighbor" gewählt. Die Artefakte verschwanden.

      Im linearen RGB Bild wollte ich dann die Luminanz durch HA ersetzen (CIE L,a,b). Hat sonst bei meinen vergangenen Aufnahmen mit meinem RC8“ immer funktioniert. Auch hier kam es dann zu sehr unschönen Artefakten um kleinere Sterne.
      Habe dann beide Aufnahmen gestreckt und Ha und RGB mittels Prozess LRGB Combination verbunden. Das hat dann funktioniert. Ohne Artefakte.

      Fazit:
      RGB Daten lohnen sich bei meinem Himmel kaum. Die Nebelanteile gehen im Lichtsiff unter. Ich werde künftig das Tele ausschließlich mit Schmalbandfiltern verwenden und auf Bicolortechnik setzen. Auf den Einzelbildern hat sich der Nebel in Ha bereits schön abgezeichnet.

      Euch noch einen schönen Sonntag.

      Viele Grüße
      Hans-Jürgen
    • Hallo Hans-Jürgen,

      das Objektiv bildet echt klasse ab. Gefällt mir von der Auflösung und den Details sehr gut! Und von 100% Lösungen Abstand zu halten ist eine gute Entscheidung. Da bastelt man nur und fotografiert nicht.

      Interessant finde ich deine Ausführungen zu der Pixel Rejection in Bezug auf die Artefakte. Beim Alignement verwende ich immer Lancros 5. Ich werde mir dazu auch nochmal die Dokumentation ansehen. Dabei schneidet "Nearest Neighbour" ziemlich schlecht ab. Du solltest statt den Rejection Werten den "Clamping Threshold" reduzieren. Das sollte helfen. Wäre schön wenn Du da mal eine Rückmeldung geben könntest.

      Star Alignement

      Hast Du bei den Schmalbandaufnahmen mal das Split CFA Script verwendet? Sehr hilfreich in meinen Augen.

      Was mir auffällt, dass die Sterne trotz RGB keine Farben haben. Darüber hinaus finde ich das Bild sehr in Richtung rosa geraten.
      Klaren Himmel wünschen

      Antina und Karsten

      astrokarsten.wix.com/farbe-des-universums/

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Antina150I750 ()

    • Hallo Karsten,

      vielen herzlichen Dank für die sehr wertvollen Hinweise. In der Verlinkung "Star Alignement" auf Bild 12 sind genau die Artefakte zu erkennen, die auch bei mir aufgetreten sind.
      Ich hoffe, dass ich am Wochenende die Zeit finde, die gesamte Bildbearbeitung nochmal neu zu starten. Werde das Ergebnis dann hier einstellen und berichten.
      Hoffe, dass dann auch die Zusammenfügung der RGB - und Ha-Bilder besser klappt.

      Bezüglich der Sternfarbe vermute ich, dass diese schon fast "ausgebrannt" sind - kenne ich vom Hyperstar. Kann aber auch an meiner rudimentären Bildbearbeitung liegen.

      Herzliche Grüße
      Hans-Jürgen
    • Neu

      Hallo Sternfreunde,

      dank der Hinweise von Karsten habe ich die Bildbearbeitung komplett neu aufgesetzt.

      Bei StarAlignement kam bei Interpolation der "Cubic B-Spline" Filter für alle Kanäle zur Anwendung.
      Die Verwendnung des Filters Lanczos5 mit reduzierten Werten für Clamping Threshold (0,1 und kleiner) konnte nicht alle Artefakte an den Sternen beseitigen.
      Image Integration wurde mit sigma low von 1,5 und sigma high von 3,0 ausgeführt.

      Ha wurde mittels des Scrips NBRGB Combination in den Rotkanal gemischt; zusätzlich noch als Luminanz mittels LRGB Combination in das RGB Bild.
      Sternfarben waren jetzt auch da.

      Im Ergebnis kam nun folgendes Bild heraus:



      Sieht jetzt hoffentlich etwas besser aus.

      Soweit.
      Herzliche Grüße und noch einen schönen Sonntag
      Hans-Jürgen
    • Benutzer online 1

      1 Besucher